·
Full service availability has been restored.
No components marked as affected
Resolved
Monitoring
Degradation source was addressed. Monitoring performance.
Investigating
We are currently investigating high error rate (503).No impact on the v2 API.