The issue has been fully resolved, and all Live API services are operating at normal capacity. We have confirmed that database performance has stabilized and latency has returned to expected levels.
We apologize for any inconvenience this may have caused.
Resolved
The issue has been fully resolved, and all Live API services are operating at normal capacity. We have confirmed that database performance has stabilized and latency has returned to expected levels.
We apologize for any inconvenience this may have caused.
Monitoring
A fix has been implemented, and we are seeing database performance return to normal levels. API request success rates and response times have stabilized across our Live APIs.
We are continuing to monitor the situation closely to ensure continued stability before marking this incident as fully resolved.
Identified
We have identified an issue causing elevated latency and intermittent timeouts for some requests to our Live APIs. Some API components are experiencing degraded performance.
Our engineering team is currently implementing a fix to optimize database performance and restore normal service levels. We will provide another update as soon as we have more information or once the situation improves.